Laddningsproblem - bmw r100 82a

I teknikkategorin gäller att vi håller oss till trådämnet. Kommer det in OT kommer detta att raderas. Upprepad ohörsamhet med OT i denna delen av forum kan ge varning eller avstängning.
Kategoriregler
I teknikkategorin gäller att vi håller oss till trådämnet. Kommer det in OT kommer detta att raderas. Upprepad ohörsamhet med OT i denna delen av forum kan ge varning eller avstängning.

Laddningsproblem - bmw r100 82a

Inläggav erikcostalindgren » 2018-09-20/19:55

Jag har precis gjort klart det sista på mitt bygge på en R100 från 82. Dock, den laddar inte som den ska. Har bytt ut laddningslampan mot en resistor på 330 ohm. Den är seriekopplad tillsammans med två LED för oljetryck och neutralindikator. När jag mäter motståndet när den är ditlödd är det endast 225 ohm och startar jag hojen samt ger gas så fladdrar den upp till 12,9 volt men inte mer. Jag har visserligen förlängt batterikablarna men att starta den är inga problem. Teorier tack!
erikcostalindgren
 
Inlägg: 55
Blev medlem: 2016-01-02/12:34

Re: Laddningsproblem - bmw r100 82a

Inläggav Håkan » 2018-09-20/20:38

Hej.
330 ohm eller 225 ohm tror jag inte gör någon skillnad. Huvudsaken är att generatorankaret får en startspänning, sedan i drift är den självmagnetiserande.
Räcker inte 12,9 volt?
Ut och kör med maskinen. Får du problem? Återkom isf.

Min R100RT med original voltmeter varierar mellan 12,0-13,8 när jag kör...
Tror det är spänningsregulatorns reglerområde.
mvh
Håkan Runfeldt
Lådö, straxt utanför Enköping
Ombud Classic sektionen
Användarvisningsbild
Håkan
 
Inlägg: 5532
Blev medlem: 1985-08-01/01:00
Ort: Lådö

Re: Laddningsproblem - bmw r100 82a

Inläggav erikcostalindgren » 2018-09-20/21:17

Ut och kör med maskinen. Får du problem? Återkom isf.


Bästa svaret Håkan!!! 8-)
erikcostalindgren
 
Inlägg: 55
Blev medlem: 2016-01-02/12:34

Re: Laddningsproblem - bmw r100 82a

Inläggav Gunnar Elmgren » 2018-09-21/08:51

En undran; vad mäter Du med när Du ser 12,9 V? Är det original voltmeter, eller mäter Du med en multimeter eller liknande?
På min R90S visar original-voltmätaren ca 13-13,1V med motorn igång och inga förbrukare (=lyse) påslagna.
Tänder jag lyset, sjunker det till 12,8-12,9 V, nästan oavsett varvtal (sjunker lite på tomgång).
Jag har mätt med en multimeter för att jämföra, och mäter då en aningen högre spänning på batteripolerna än vad hojens voltmeter visar (0,1-0,2 V högre).
Jag har en justerbar, elektronisk laddningsregulator, och eftersom mitt AGM-batteri gärna vill ha aningen högre laddspänning kommer jag att vrida upp så det laddar någonstans 13,5-13,8 V, men det är egentligen "överkurs" - 12,9 V eller däromkring borde fungera alldeles utmärkt.
/// Gunnar Elmgren
R1200GS LC
F650GS
R90S
G450X
CRF250L
701 Enduro
Hva M24
Användarvisningsbild
Gunnar Elmgren
 
Inlägg: 10449
Blev medlem: 2007-05-22/01:00

Re: Laddningsproblem - bmw r100 82a

Inläggav erikcostalindgren » 2018-09-21/10:29

Jag mätte med en multimeter. Anledningen till att jag blev lite fundersam är att på min andra BMW R100rs från -79 så blir spänningen ungefär 13,5 V direkt efter att man startat hojen och ger lite gas. Jag har ett litiumbatteri på båda hojarna och där är det ju i och för bra om spänningen inte blir för hög, då man kan döda cellerna om man tar sig över 14,5 V. Å andra sidan kan man även ta kål på batteriet om spänningen blir för låg :-/
erikcostalindgren
 
Inlägg: 55
Blev medlem: 2016-01-02/12:34

Laddningsproblem - bmw r100 82a

Inläggav Gunnar Elmgren » 2018-09-21/12:22

OK, då tror jag inte det ska vara några som helst problem.
De flesta batterier av LiFePO4-typ (som troligen är det Du har) har inbyggda regleringskretsar för laddningen, och är egentligen inte ett dugg känsliga eller nogräknade med spänningen, bara det håller sig inom rimliga gränser. (De där 14,5 V är satta med ganska stor säkerhetsmarginal).
Vill Du ha lite inflytande själv på laddspänningen, kan jag rekommendera en sådan justerbar, elektronisk regulator som jag har - den finns på Ebay för drygt 300 kr inkl frakt. Den är "Plug-and-Play", inget svårt alls att montera.
/// Gunnar Elmgren
R1200GS LC
F650GS
R90S
G450X
CRF250L
701 Enduro
Hva M24
Användarvisningsbild
Gunnar Elmgren
 
Inlägg: 10449
Blev medlem: 2007-05-22/01:00

Re: Laddningsproblem - bmw r100 82a

Inläggav erikcostalindgren » 2018-10-02/19:48

Har nu varit ute och kört hojen lite och det gick fint. Den startade som den skulle efter stopp osv. Men när jag nu ett par dagar senare skulle ut på en andra runda orkade inte batteriet utan låg endast på lite drygt 9v, misstänkt tjuvström med andra ord. Jag lossade jordkabeln och mätte både spänning och ström mellan jordkabel och minuspol på batteriet med tändningen av. V visade 1,nånting medan A visade 0 och då mätte jag även mili A. Jag fattar nada. Har jag tjuvström eller inte. Varför är batteriet dött osv?
erikcostalindgren
 
Inlägg: 55
Blev medlem: 2016-01-02/12:34

Re: Laddningsproblem - bmw r100 82a

Inläggav Håkan » 2018-10-02/20:12

erikcostalindgren skrev:Varför är batteriet dött osv?

Det är inte konstigare än att batterier dör...
;)
mvh
Håkan Runfeldt
Lådö, straxt utanför Enköping
Ombud Classic sektionen
Användarvisningsbild
Håkan
 
Inlägg: 5532
Blev medlem: 1985-08-01/01:00
Ort: Lådö

Re: Laddningsproblem - bmw r100 82a

Inläggav erikcostalindgren » 2018-10-02/20:14

Men det är ju helt nytt :|
erikcostalindgren
 
Inlägg: 55
Blev medlem: 2016-01-02/12:34

Re: Laddningsproblem - bmw r100 82a

Inläggav Håkan » 2018-10-02/20:51

erikcostalindgren skrev:Men det är ju helt nytt :|

Lämna tillbaks. Du har väl garanti? Får ju ett nytt. :)
mvh
Håkan Runfeldt
Lådö, straxt utanför Enköping
Ombud Classic sektionen
Användarvisningsbild
Håkan
 
Inlägg: 5532
Blev medlem: 1985-08-01/01:00
Ort: Lådö

Re: Laddningsproblem - bmw r100 82a

Inläggav erikcostalindgren » 2018-10-03/09:44

Du har väl garanti? Får ju ett nytt. :)


Jag får väl göra det...
erikcostalindgren
 
Inlägg: 55
Blev medlem: 2016-01-02/12:34

Re: Laddningsproblem - bmw r100 82a

Inläggav erikcostalindgren » 2018-10-03/11:12

Jag har en justerbar, elektronisk laddningsregulator, och eftersom mitt AGM-batteri gärna vill ha aningen högre laddspänning kommer jag att vrida upp så det laddar någonstans 13,5-13,8 V,


Gunnar, skulle du möjligen kunna skicka ebay-länken?
erikcostalindgren
 
Inlägg: 55
Blev medlem: 2016-01-02/12:34

Re: Laddningsproblem - bmw r100 82a

Inläggav Gunnar Elmgren » 2018-10-03/18:17

/// Gunnar Elmgren
R1200GS LC
F650GS
R90S
G450X
CRF250L
701 Enduro
Hva M24
Användarvisningsbild
Gunnar Elmgren
 
Inlägg: 10449
Blev medlem: 2007-05-22/01:00

Re: Laddningsproblem - bmw r100 82a

Inläggav 2651257 » 2018-10-08/16:17

Du skriver att motståndet är seriekopplad tillsammans med två LED för oljetryck och neutralindikator.
Jag kanske missuppfattade men om strömmen till D+ på regulatorn passerar genom en LED räcker strömmen inte till för att magnetisera generatorankaret.
Det fick en kompis erfara när han monterade en customlykta på sin BMW vars signallampor var LED-lampor.
Det tog en bra stund att lista ut varför det inte blev någon laddning.
När LED-lampan byttes ut mot en glödlampa fungerade laddningen alldeles utmärkt.
Att mätinstrumentet visar 225 ohm beror troligen just på att du mäter på ett motstånd som är ditlött.

Mvh
Lars Bäckstam
2651257
 
Inlägg: 2
Blev medlem: 1990-09-04/01:00


Återgå till Gammelbumsar

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 3 gäster