Laddningsproblem 90S

I teknikkategorin gäller att vi håller oss till trådämnet. Kommer det in OT kommer detta att raderas. Upprepad ohörsamhet med OT i denna delen av forum kan ge varning eller avstängning.
Kategoriregler
I teknikkategorin gäller att vi håller oss till trådämnet. Kommer det in OT kommer detta att raderas. Upprepad ohörsamhet med OT i denna delen av forum kan ge varning eller avstängning.

Laddningsproblem 90S

Inläggav CG Arvidsson » 2020-07-11/18:22

Var ute och körde för ett tag sedan med min 90S, då plötsligt laddningslampan tändes. Vände hemåt och allt gick bra. Har sedan flera år ett Silent Hektik laddningsrelä/likriktare som fungerat bra. Tändsystem från samma firma,som styrs av vevaxeln. Förra året monterades ny belysning i mätarhuset, där glödlamporna ersatts av ledlampor. En helt perfekt belysning jämfört med original. Generatorlampan är kompletterad med ett motstånd, då denna styr laddningen. Nu lyser generatorlampan konstant och enligt voltmätaren märks ingen skillnad vid olika varv. Har mätt upp lindningar och rotorn, samt rengjort släpringarna med fin stålull. En helt ny kolhållare, inkl. nya generatorkol har monterats. Inget resultat på laddningsresultatet. Skickat ett andra mail till SilentHektik, får se om dom svarar denna gång.
Användarvisningsbild
CG Arvidsson
 
Inlägg: 1329
Blev medlem: 1987-04-23/01:00

Re: Laddningsproblem 90S

Inläggav Håkan » 2020-07-11/20:13

Trasig likriktare?
mvh
Håkan Runfeldt
Lådö, straxt utanför Enköping
Ombud Classic sektionen
Användarvisningsbild
Håkan
 
Inlägg: 6338
Blev medlem: 1985-08-01/01:00
Ort: Lådö

Re: Laddningsproblem 90S

Inläggav CG Arvidsson » 2020-07-11/20:25

Börjar också ana detta. Tror jag ska skicka ner den till dom. Tyvärr har jag dålig kunskap hur man mäter upp den. Ska plocka bort den imorgon.
Användarvisningsbild
CG Arvidsson
 
Inlägg: 1329
Blev medlem: 1987-04-23/01:00

Re: Laddningsproblem 90S

Inläggav Håkan » 2020-07-12/07:53

Lite långt att komma och hjälpa dig....
Har ju mest vana av originalsystemen, som jag tycker fungerar bra. Men att mäta upp dioder är väl lika...
:)
mvh
Håkan Runfeldt
Lådö, straxt utanför Enköping
Ombud Classic sektionen
Användarvisningsbild
Håkan
 
Inlägg: 6338
Blev medlem: 1985-08-01/01:00
Ort: Lådö

Re: Laddningsproblem 90S

Inläggav CG Arvidsson » 2020-07-27/16:16

Nu sitter det en ny likriktare av samma fabrikat på hojen. Trots detta ingen förbättring. Börjar fundera över om rotorankaret har något fel. Mäter motståndet mellan ringarna,kablarna bortkopplade, och får då ca. 3,2 ohm. Sedan mäter jag 0,5 ohm mellan bakre ringen och motorblocket. Ska verkligen denna ring vara i kontakt med godset. Kan nämnas, att både ankare och statorhus är original från 1975.
Användarvisningsbild
CG Arvidsson
 
Inlägg: 1329
Blev medlem: 1987-04-23/01:00

Re: Laddningsproblem 90S

Inläggav Håkan » 2020-07-28/14:46

CG Arvidsson skrev: Sedan mäter jag 0,5 ohm mellan bakre ringen och motorblocket.

Ja, där har du felet. :)
Det skall oändligt motstånd till jord (motorblock el. dyl.).
mvh
Håkan Runfeldt
Lådö, straxt utanför Enköping
Ombud Classic sektionen
Användarvisningsbild
Håkan
 
Inlägg: 6338
Blev medlem: 1985-08-01/01:00
Ort: Lådö

Re: Laddningsproblem 90S

Inläggav Håkan » 2020-07-28/14:47

Som regel är det två saker som brukar fallera på laddsystemet hos tvåventilboxer.
1. Likriktarbryggan (Dioder).
2. Generatorns rotor.

Ändå säger många: Nu har jag bytt både laddningsrelä ock kol. Ändå fungerar inte laddningen.
Varför?
mvh
Håkan Runfeldt
Lådö, straxt utanför Enköping
Ombud Classic sektionen
Användarvisningsbild
Håkan
 
Inlägg: 6338
Blev medlem: 1985-08-01/01:00
Ort: Lådö

Re: Laddningsproblem 90S

Inläggav CG Arvidsson » 2020-07-28/17:25

Nu har jag beställt en ny rotor. Tagit av den gamla, kan väl inte se några fel utvändigt. Ska i alla fall bli skönt att utesluta den. Väntar med "spänning" hur det blir, den blev i alla fall 45 år.
Användarvisningsbild
CG Arvidsson
 
Inlägg: 1329
Blev medlem: 1987-04-23/01:00

Re: Laddningsproblem 90S

Inläggav BmwMats » 2020-07-28/18:43

"Spännande" att följa fortsättningen... ;)

Håller tummarna för att det ordnar sig.
Märkligt att den bara höll i 45 år, dålig kvalitét... kunde förvänta sig att den höll lite längre :mrgreen:
Goodwill ? :D
Jag tycker inte om fakta, dessa stör min argumentation...
Användarvisningsbild
BmwMats
 
Inlägg: 3417
Blev medlem: 2015-05-22/17:55
Ort: P-län

Re: Laddningsproblem 90S

Inläggav CG Arvidsson » 2020-08-02/09:00

Igår kom den nya rotorn från Siebenrock. Det är en renoverad utbytesrotor som ser mycket fin ut. En enkel fråga bara. Ska "läppen" på vevaxelns packbox smörjas vid montering av rotorn? Läste på något forum att det skiljer mellan packboxar, och om det finns en fjäder innanför läppen eller inte.
Användarvisningsbild
CG Arvidsson
 
Inlägg: 1329
Blev medlem: 1987-04-23/01:00

Re: Laddningsproblem 90S

Inläggav hpngs1000 » 2020-08-02/14:09

CG Arvidsson skrev:Ska "läppen" på vevaxelns packbox smörjas vid montering av rotorn? Läste på något forum att det skiljer mellan packboxar, och om det finns en fjäder innanför läppen eller inte.


Nej, behövs inte! Vill du, kan du alltid lägga på ett synnerligen tunt lager med exvis vaselin eller liknande. Däremot hade det kanske varit på plats att byta tätningen "bara för att"! Aldrig fel att arbeta proaktivt!
Mr MR / HPNGS1000 / Matz Rosenquist
HPN,HP2 E,G/S P-D,GS Basic,HP(n),K1100RS
Användarvisningsbild
hpngs1000
 
Inlägg: 297
Blev medlem: 1987-01-01/01:00

Re: Laddningsproblem 90S

Inläggav CG Arvidsson » 2020-08-08/20:06

Monterat rotorn idag. Tyvärr blev det ingen laddning med den heller. Det var en översedd originalrotor som var mycket fin att se på. Så blir det till att ta nya tag med felsökningen. Laddningslampan(Led) ska vara kompenserad, för att kunna styra laddningen. Tips mottages gärna.
Användarvisningsbild
CG Arvidsson
 
Inlägg: 1329
Blev medlem: 1987-04-23/01:00

Re: Laddningsproblem 90S

Inläggav knutk » 2020-08-09/22:26

Kjære venner. Nå vil jeg tale litt fritt. Håper dere ikke tar det ille opp, for det er helt og holdent godt ment.

Når man feilsøker elektriske problem er der bare en metode som nytter: Systematisk feilsøking. Å bytte deler fordi man tror det kanskje - osv. er en kostbar og ofte lite fruktbar vei. Ta en titt på skjema, rotor er jordet....

Et innlegg i forum er ikke tilstrekkelig hjelp, men jeg kan prøve å skissere i grove trekk.

Når man starter motor, hva er ladespenningen? Stiger spenningen ved gasspådrag?

Ladeprosessen begynner ved at regulator får spenning (Batterispenning) fra ladelampe, den føres til D+. Denne spenningen ledes videre ut fra regulator via DF til + børsten på rotor.
Sjekk spenning på DF på + børste og sammenlign med spenning over D+. Der vil være litt tap av spenning gjennom regulator, men ikke mye.
Dersom der IKKE går strøm gjennom rotor vil D+ være tilnærmet batterispenning, om rotor leder strøm (= Generer magnetisme) vil D+ samt DF være flere volt lavere enn batterispenning.

Om man nå har indikasjoner på at rotor leder strøm kan man starte motor.

Fra generators felt vikling går der 3 eller 4 ledninger til likeretter. Dette er vekselstrøm, så voltmeter må settes til å måle AC.
Mål spenningen mellom de ulike fasene fra generator. Man kan måle spenning over alle 3/4 ledningene, mål over to av dem om gangen. Har man 4 ledninger ut til likeretter er den ene ledningen en felles leder (merket Y = Yellow i skjema) Om man måler AC mellom Y og de tre andre ledningene skal alle tre gi tilnærmet lik spenning. Mållinger mellom de tre andre ledningene vil være høyere.

Om man måler spenning på minst 14 volt AC ut fra generator (Mellom Y og de tre andre ledningene) gjenstår å måle spenning ut fra likeretter. Dette er likestrøm, DC på voltmeter.

D+ på likeretter skal nå gi 14V. Denne utgangen brukes til å fore regulator.
B+ er koblet rett på batteriet, og skal også gi 14V. Siden ladelampe får spenning fra batteri på den ene siden og ledes via D+ vil lik spenning på begge sider av ladelampen gjør at den ikke lyser.

For å sjekke at ladelampe (motstand) er koblet riktig til batteriet kan man koble D+ ledning løs fra regulator og måle spenning mellom den løse D+ ledning og jord. Det skal være batterispenning.

Feilsøking på disse syklene har mye til felles med biler, så enhver med litt kunnskap om bilelektro vil kunne rådspørres.

Lykke til.

PS.
Hadde dette vært min sykkel ville jeg begynt med å sjekke at ikke børstene er nedslitt, og sjekket at ringen på rotor hvor børstene får kontakt er ren og i god stand (Ikke utslitt)
knutk
 
Inlägg: 203
Blev medlem: 2010-11-26/10:34

Re: Laddningsproblem 90S

Inläggav Håkan » 2020-08-10/04:48

Visst är det som Knut skriver.
Ser nu att jag läste lite slarvigt, jag skyller på semester... :oops: :roll:
Det bakre kolet D- är jordad genom kolhållaren. Jordanslutningen finns oberoende av om kablar är anslutna eller ej. För att göra en korrekt motståndsmätning av rotor måste kolen lyftas/isoleras från släpringerna. Missade den detaljen...
mvh
Håkan Runfeldt
Lådö, straxt utanför Enköping
Ombud Classic sektionen
Användarvisningsbild
Håkan
 
Inlägg: 6338
Blev medlem: 1985-08-01/01:00
Ort: Lådö

Re: Laddningsproblem 90S

Inläggav CG Arvidsson » 2020-08-10/18:12

Jag tackar för tipsen. Kol och kolhållare är nytt, de gamla var ganska slitna. För tillfället klänger jag på stegar och målar rödfärg på min verkstad och bilgarage. Ska sätta mig ner vid ett tillfälle och prova den norska beskrivningen.
Användarvisningsbild
CG Arvidsson
 
Inlägg: 1329
Blev medlem: 1987-04-23/01:00

Re: Laddningsproblem 90S

Inläggav knutk » 2020-08-10/21:10

Lykke til med maling av garasje :D

Kan tilføye at siden generator på de gamle boksermotorene gir en ganske så beskjeden effekt vil den ikke lade 14V før man drar opp turtall litt. Ved normal kjøring med lyset på trenger den minst 1500 RPM for å gi full spenning (varierer litt med hvor utladet batteriet er.)
knutk
 
Inlägg: 203
Blev medlem: 2010-11-26/10:34

Re: Laddningsproblem 90S

Inläggav CG Arvidsson » 2020-09-14/09:05

Äntligen ! Nu har jag fått min 90S att ladda. Något som förvillade var att det var en svart kabel inkopplad på startreläet. Denna går in i lykthuset och slutar utan inkoppling. Efter noggranna studier av en del kopplingsscheman lyckades det. Orsaken till hela problemet var nog ett avbrott i rotorn eller kolbotstarna. Nu har jag monterat en ny borsthållare med nya kol, samt en ny rotor. Nu är denna förmagnetiserad direkt över kolen i 30 sekunder från batteriet. Nu återstår bara en noggrann tändinställning, då denna styrs från en givare som sitter på generatorrotorn. Samt en rejäl provkörning.
Användarvisningsbild
CG Arvidsson
 
Inlägg: 1329
Blev medlem: 1987-04-23/01:00

Re: Laddningsproblem 90S

Inläggav CG Arvidsson » 2020-09-22/20:00

Efter lite mixtrande med att få tändlägesgivaren på rätt position på rotorn var det dags för provstart. Den startade direkt och markeringarna på svänghjulet stod blickstilla när jag kollade med stroboskoplampan. Laddningslampan slocknade vid lite varvtalshöjning. Efter 6-7 mils provkörning ikväll är jag mycket nöjd med motorgången,svarar fint på gasen efter synkning av DellOrtona.
Användarvisningsbild
CG Arvidsson
 
Inlägg: 1329
Blev medlem: 1987-04-23/01:00


Återgå till Gammelbumsar

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst